Home Forums Weaver Xtreme Theme PHP and require_once Reply To: PHP and require_once

#71027
scrambler
Moderator

Have you  tried to do a full reset of WordPress and Weaver installation in case something became corrupted.

  • Remove the problematic code
  • Save all weaver settings
  • Download a copy of all weaver settings for good measure
  • Switch to a different theme like 2021
  • Deactivate and delete ALL weaver theme and plugins
  • Redo the latest WordPress Update
  • Reinstall weaver Xtreme from WordPress.org and activate
  • Reinstall Xtreme theme support plugin from wordpress.ord and activate
  • Download a fresh copy of the Xtreme plus plugin from your weaver account, install and activate
  • Reinstall other weaver plugins if any from wordpress.org and activate

At this point everything should be back to what it was and you can try adding the code again