Home Forums Weaver Xtreme Theme PHP 8.0 compatibility issues – with errors from error log Reply To: PHP 8.0 compatibility issues – with errors from error log

#70998
Weaver
Keymaster

The error message you provided seems to imply that your site is using the Weaver Xtreme Plus [social] shortcode.

I’ve just done extensive testing of the social shortcode, and cannot generate any PHP 8 errors (using PHP 8.0.8).

Can you provide just how you are using the short code (eg, just [social] or [social with parametes]. And which social icons do you have checked to use in the option?

So, as far as I can tell, there are no issues with using the [social] shortcode with PHP 8.