Home Forums Weaver Xtreme Theme PHP 8.0 compatibility issues – with errors from error log Reply To: PHP 8.0 compatibility issues – with errors from error log

#70997
webcoast
Participant

Hi @Weaver, have you made any progress on fixing the PHP errors in the theme?

PHP 7.4 is only actively supported until 28 Nov 2022, which is only 4 months away. Is it on your timeline to fix these errors before then? The site is currently using version Weaver Xtreme 5.0.6.

Thanks

Nicola