Home Forums Weaver Xtreme Theme Weaver Extreme Plus causing error Reply To: Weaver Extreme Plus causing error

#70780
Weaver
Keymaster

I think there is a separate WP setting to auto-update themes vs. plugins. Both require auto-update to be enabled. Otherwise you just get the notifications on the Update tab on the backend page.