Home Forums Weaver Xtreme Theme Weaver Extreme Plus causing error Reply To: Weaver Extreme Plus causing error

#70759
ajmiller
Participant

Update:- received a message from WordPress with the following info:-

When seeking help with this issue, you may be asked for some of the following information:
WordPress version 5.9.3
Current theme: Weaver Xtreme (version 5.0.6)
Current plugin: (version )
PHP version 7.4.29

Error Details
=============
An error of type E_PARSE was caused in line 1 of the file /home/belnorth/public_html/wp-content/themes/weaver-xtreme/admin/admin-core/admin-page-posts-meta-boxes.php. Error message: syntax error, unexpected ‘if’ (T_IF)