Home Forums Weaver Xtreme Theme Header spacing Reply To: Header spacing

#70724
scrambler
Moderator

If the rule did not work, you either did something wrong, or your CSS file is broken because of some syntax errors.

I do not see the rule in your site CSS files right now, do you have the rule in place in the Theme Global Custom CSS Rule Box?

If not, please put it in and post back so I can see why it would not work, and if you have other rules in the Custom CSS Rule box, run them all through an online CSS validation to check for errors.

The W3C CSS Validation Service

EDIT:

The rule is not working because you forgot to close a curly bracket on the Custom CSS rule in yellow below 🙂You also have a double semi column in blue (although that does not break the CSS file)

/* Global Custom CSS Rules */
.is-desktop #infobar{margin-left:25%;width:60%;}
#primary-widget-area li a {line-height:25px;}
#secondary-widget-area li a, #primary-widget-area li a {line-height:25px;}

.error404 .search-form {display:none;}
#site-generator {display:none;}

.category-title-label {display:none;}
h1.archive-title {text-align:center;color:#75120A;}
h1.page-title {text-align:center;color:#75120A;

.content-3-col-right, .content-3-col-left {width:40%;}

.page-title {text-align:center;padding-bottom:.5em;;max-width:60%;margin-left:auto;margin-right:auto;margin-top:1em;color:#336B85;}

.search .post-title {font-size:50%;}

 

As for your other question:

  • What exactly are you trying to add in the head section box?
  • When and where do you get the error?
  • After you delete everything in the box did you click Publish?

Eventually go to the box in the Legacy admin located in Appearance > Weaver Xtreme Admin > Advanced Options > Head Section, and make sure boxes are empty there and click Save Settings