Home Forums Weaver Xtreme Theme Fatal error issue – PHP 8.1 Reply To: Fatal error issue – PHP 8.1

#70562
Weaver
Keymaster

it is interesting that the minimum php memory has grown to over 1000M now. And that cretainly could be the result of PHP 8.1. You host almost at the bleeding edge of PHP versions as even the up to date development environment used to build and test Weaver Xtreme is still at 8.0.