Home Forums Weaver Xtreme Theme Weaver Xtreme V5.0.2 works fine with the following changes on my site Reply To: Weaver Xtreme V5.0.2 works fine with the following changes on my site

#69995
scrambler
Moderator

The error appears to be in your child theme.

With V5 of Xtreme changes have happened in theme that could break the child theme, you will need to review the difference with the new PHP file(s) you modified and make necessary changes to your child theme version.